CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

10 advisories matched
CVE-2026-1185274.3/MEDIUMEPSS 94.0%CISA KEV
2026-11-03

Ivanti Connect Secure Predictable Filename Vulnerability (CVE-2026-118527) - Arbitrary File Upload Risk

[Affected Scope] Ivanti Connect Secure versions prior to 25.1.1.3 and 22.8R2.6

[Impact] Authenticated attackers can upload malicious files to predictable paths, potentially leading to persistent access or further exploitation

[Mitigation] Immediate upgrade to versions 25.1.1.3, 22.8R2.6, or higher is required

CVE-2026-1199778.1/HIGHEPSS 94.0%CISA KEV
2026-10-31

WordPress Core Remote Code Execution (RCE) Vulnerability Alert (CVE-2026-119977)

[Affected Scope] WordPress Core versions 4.7 through 7.1.3

[Impact] Unauthenticated attackers can execute arbitrary code on the server by exploiting predictable staging paths during the core upgrade process

[Mitigation] Immediately upgrade to WordPress 7.1.4 or later and restrict web access to the upgrade staging directories

CVE-2026-1107999.8/CRITICALEPSS 85.0%
2026-10-30

Critical Authentication Bypass in Vvveb CMS Password Reset (CVE-2026-110799)

[Affected Scope] All websites and e-commerce stores running Vvveb CMS versions prior to 1.0.8.7

[Impact] Remote attackers can bypass authentication to reset any user's password, leading to full account takeover including administrative privileges.

[Mitigation] Immediately upgrade Vvveb CMS to version 1.0.8.7 or later.

CVE-2015-201306.1/MEDIUMEPSS 42.0%
2026-10-30

Netsweeper Web Administration Reflected XSS Vulnerability (CVE-2015-20130) Advisory

[Affected Scope] Netsweeper versions prior to 4.0.11 and 4.1.0 through 4.1.4.

[Impact] Remote attackers can execute arbitrary JavaScript in the victim's browser, potentially leading to administrative session hijacking.

[Mitigation] Immediately upgrade Netsweeper to version 4.0.11, 4.1.5, or later.

CVE-2010-201257.5/HIGHEPSS 42.0%
2026-10-30

DedeCMS Local File Inclusion (LFI) Vulnerability in carbuyaction.php (CVE-2010-20125)

[Affected Scope] All DedeCMS installations prior to version 5.7

[Impact] Remote unauthenticated attackers can disclose sensitive local files or system configurations via path traversal sequences

[Mitigation] Upgrade to DedeCMS 5.7 or later, or manually patch the uninitialized variable in the affected PHP script

CVE-2026-1114995.5/MEDIUMEPSS 42.0%
2026-10-30

Dell OpenManage Enterprise Incorrect Permission Assignment Vulnerability Advisory (CVE-2026-111499)

[Affected Scope] Dell OpenManage Enterprise versions prior to 4.8.0

[Impact] A low-privileged attacker with local access can bypass protection mechanisms by accessing critical resources, potentially leading to unauthorized data disclosure

[Mitigation] Immediately upgrade to Dell OpenManage Enterprise version 4.8.0 or later

CVE-2026-1114984.7/MEDIUMEPSS 42.0%
2026-10-30

Dell OpenManage Enterprise Improper Resource Locking Vulnerability (CVE-2026-111498) Security Advisory

[Affected Scope] Dell OpenManage Enterprise versions prior to 4.8.0

[Impact] A high-privileged local attacker can bypass protection mechanisms, potentially leading to system integrity and availability compromise

[Mitigation] Immediately upgrade Dell OpenManage Enterprise to version 4.8.0 or later

CVE-2026-1003553.1/LOWEPSS 42.0%
2026-10-30

Campfire SSRF Vulnerability Advisory (CVE-2026-100355): Internal Network Guard Bypass

[Affected Scope] All environments running Campfire version 1.4.4 and earlier.

[Impact] Authenticated users can bypass internal network restrictions using special-use IP ranges (CGNAT, NAT64, 6to4) to access internal resources and leak OpenGraph metadata.

[Mitigation] Immediately upgrade to Campfire v1.4.5 or later to apply security patches.

CVE-2026-1113577.0/HIGHEPSS 94.0%CISA KEV
2026-10-15

Ivanti Connect Secure Local Privilege Escalation Vulnerability (CVE-2026-111357)

[Affected Scope] Ivanti Connect Secure 22.8R2.4 and prior versions.

[Impact] Local attackers can manipulate DSCache configuration to gain root privileges and full system control.

[Mitigation] Apply the latest security patches from Ivanti and run the Integrity Checker Tool (ICT).

CVE-2024-278345.5/MEDIUMEPSS 94.0%CISA KEV
2024-05-14

Apple Pointer Authentication (PAC) Bypass Vulnerability Advisory (CVE-2024-27834)

[Affected Scope] Apple OS versions prior to iOS 17.5, macOS Sonoma 14.5, and Safari 17.5.

[Impact] An attacker with existing read/write capabilities can bypass PAC to gain full system control or execute arbitrary code.

[Mitigation] Immediately update to the latest OS versions (iOS 17.5, macOS 14.5, etc.) provided by Apple.